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Тема №1. Історія розвитку комп’ютерної графіки. Основні області 

застосування КГ. 

Мета: визначити основні поняття, терміни і етапи розвитку 

комп’ютерної графіки, основні області застосування, основні джерела 

графічних зображень. 

Зміст роботи: 

1. Історія розвитку комп’ютерної графіки. 

2. Основні області застосування КГ. 

3. Джерела зображень. 

 

Методичні рекомендації: 

Історія розвитку комп’ютерної графіки 

Перші обчислювальні машини не мали окремих засобів для 

роботи з графікою, однак уже використовувалися для одержання й 

обробки зображень. Програмуючи пам'ять перших електронних 

машин, побудовану на основі матриці ламп, можна було одержувати 

візерунки. 

У 1961 році програміст С.Рассел очолив проект по створенню 

першої комп'ютерної гри з графікою. Створення гри "Spacewar" 

("Космічні війни") зайняло близько 200 людино-годин. Гра була 

створена на машині PDP-1. 

У 1963 році американський вчений Айвен Сазерленд створив 

програмно-апаратний комплекс Sketchpad, що дозволяв малювати 

крапки, лінії й окружності на трубці цифровим пером. 

Підтримувалися базові дії з примітивами: переміщення, копіювання й 

ін. По суті, це був перший векторний редактор, який був реалізований 

на комп'ютері. Також програму можна назвати першим графічним 

інтерфейсом, причому, вона була такою ще до появи самого терміна. 

У середині 1960-х рр. з'явилися розробки в промислових додатках 

комп'ютерної графіки. Так, під керівництвом Т.Мофетта і Н.Тейлора 

фірма Іtek розробила цифрову електронну креслярську машину. У 

1964 році General Motors представила 

систему автоматизованого проектування 

DAC-1, розроблену разом з ІBM. 

У 1968 році групою під керівництвом 

Н.Н.Константинова була створена 

комп'ютерна математична модель руху 

кішки. Машина БЭСМ-4, виконуючи 

написану програму рішення диферен-

ціальних рівнянь, малювала мультфільм 

 

 
Кадр мультфільму «Кішечка» 
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"Кішечка", що для свого часу був проривом. Для візуалізації 

використовувався алфавітно-цифровий принтер. 

Істотний прогрес комп'ютерна графіка випробувала з появою 

можливості запам'ятовувати зображення і виводити їх на 

комп'ютерному дисплеї, електронно-променевій трубці. 

Основні області застосування КГ 

Розробки в області комп'ютерної графіки спочатку рухалися лише 

академічним інтересом і йшли в наукових установах. Поступово 

комп'ютерна графіка міцно ввійшла в повсякденне життя, стали 

можливими комерційно успішні проекти в цій області. До основних 

сфер застосування технологій комп'ютерної графіки відносяться: 

− графічний інтерфейс користувача;  

− спеціальні ефекти, цифрова кінематографія;  

− цифрове телебачення, Всесвітня павутина, відео конференції;  

− цифрова фотографія й істотно зрослі можливості по обробці 

фотографій;  

− візуалізація наукових і ділових даних;  

− комп'ютерні ігри, системи віртуальної реальності (наприклад, 

тренажери керування літаком);  

− системи автоматизованого проектування;  

− комп'ютерна томографія. 

Комп'ютерна графіка є також однієї з областей наукової 

діяльності. В області комп'ютерної графіки захищаються дисертації, а 

також проводяться різні конференції: 

− конференція Sіggraph, проводиться в США; 

− конференція Графикон, проводиться в Росії;  

− CG-подія, проводиться в Росії. 

На одному з факультетів МГУ існує лабораторія комп'ютерної 

графіки. 

Джерела зображень 

Основна відмінність створення робіт олівцем чи пензликом від 

роботи в графічних пакетах полягає в тому, що в першому випадку все 

потрібні робити самостійно, покладаючись тільки на себе, а в другому 

можна використовувати готові малюнки, фотографії, шрифти і т.п.  

Велика частина роботи середньостатистичного дизайнера зводиться 

до правильного компонування й обробки готових фрагментів, а не 

малюванню чогось власного. Тому, відразу потрібно визначитися з 

тим, де брати зображення для своїх експериментів. Є декілька 

варіантів.  



 6 

1. Сканування . На сьогоднішній день сканери класу SOHO (Small 

offіce and home) (початковий рівень) коштують дуже недорого - біля 

$50 і по кишені практично кожному. Тому автори радять кожному 

придбати хоча б такий апарат (для серйозної роботи знадобиться куди 

більш дорогий пристрій), щоб була можливість сканувати домашні 

фотографії. Крім того, зовсім недорого вам відсканують будь-які 

зображення в більшості комп'ютерних клубів.  

2. Цифровий фотоапарат. На сьогоднішній день цифрові 

фотоапарати вже далеко не рідкість. Напівпрофесійний пристрій 

коштує біля $300-$500, а фотоапарати початкового рівня бувають 

дешевше $100. При цьому, немає ніякої необхідності в плівці, 

проявленні й інших складностях класичної фотографії. Можна 

зберігати тисячі зображень на жорсткому диску комп'ютера, 

роздруковуючи тільки найвдаліші. Благо, сучасні фотолабораторії 

друкують з будь-якого цифрового носія, включаючи гнучкі і компакт-

диски, флешки.  

3. Кліпарти. У вільному продажі є диски, що містять зображення 

на будь-яку тематику. На ліцензійних дисках їх звичайно кілька 

десятків, на піратських  - до тисячі. Багато графічних пакетів йдуть у 

комплекті з власним кліпартом. Головна перевага цього способу 

одержання матеріалу для роботи - якість матеріалу (Рис. 1).  

4. Інтернет. Існує безліч ресурсів, що 

поширюють зображення. Наприклад, при 

роботі в CorelDRAW можна підключатися 

до мережного кліпарту, що містить досить 

багато векторних малюнків. Рекомендуємо 

відвідати наступні сайти:  

1) www.corbіs.com. Кращий фотокліпарт 

в Інтернеті. Величезна кількість якісних 

фотографій на будь-яку тему. Однак - 

платний і дорогий. Варто використовувати 

тільки тоді, коли інших джерел немає;  

2) www.apwіdeworld.com. Ще один 

гарний і платний банк фотографій. Але ціни 

доступніше, ніж у Corbіs;  

3) www.devіantart.com. Фотографії, 

розміщені на цьому ресурсі можна 

використовувати в навчальних цілях, що не 

переслідують комерційної вигоди;  

 

 
Рис.1. Головна перевага 

зображень, що продають 

на кліпартах – якість. 
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4) www.photobox.ru. Російський банк фотографій. Більшість 

зображень абсолютно безкоштовні;  

5) www.clіpart.com. 3 мільйони фотографій, векторних малюнків, 

іконок, шрифтів і багато чого іншого.  

 

Запитання для самоперевірки: 

1. Назвіть етапи розвитку комп’ютерної графіки. 

2. Назвіть дату створення першої комп’ютерної гри. 

3. Коли з’явився термін графічна інформація? 

4. Коли була створена перша креслярська машина. 

5. Назвіть області застосування комп’ютерної графіки. 

6. Назвіть основні джерела графічних зображень. 

 

 

 

Тема №2. Основи композиції в комп'ютерній графіці. 

Мета: визначити основні поняття, набуття теоретичних знань 

стосовно дизайну. 

Зміст роботи: 

1. Поняття композиції. 

2. Поняття гармонії. 

3. Пропорція. 

4. Симетрія. 

 

Методичні рекомендації: 

Поняття композиції 

Композиція розуміється діалектично як процес побудови - на 

основі композиційних принципів і за допомогою композиційних 

засобів як об'єкт сприйняття - з точки зору психофізіологічних 

особливостей сприйняття, і як результат процесу побудови, тобто, як 

завершене художнє ціле.  Композиція художнього твору має різні 

аспекти, через які повинна розглядатися: 

1) як розвиток і втілення ідейно-художнього задуму в сюжеті і в 

художньо-образному рішенні (семантичний аспект);  

2) як система відношень всіх елементів форми, в якій 

матеріалізується задум (синтаксичний аспект); 

3) з точки зору дії художнього цілого на соціально функціонуючу 

особу (прагматичний аспект). 

Слово "композиція" походить від латинського "Compositio" що 

означає - вигадування, складання, зв'язок, зіставлення. Тому слово 
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"композиція" може бути застосовано до опису квітки, до побудови 

книги або ораторської мови. За визначенням Н.Гончарової 

"композиція є виразником структурно-гармонійній цілісності об'єктів 

художньої форми, предметів і явищ навколишнього світу і одночасно 

засобом організації, побудови цієї цілісності". 

Композиційна побудова форми передбачає наявність задуму (цілі, 

ідеї). За визначенням Н.Волкова "композиція, конструкція для сенсу". 

Ознаки ці є зримим проявом тих найважливіших принципів 

композиції, які лежать в основі композиційної побудови. Це: 

1. Принцип доцільності. 

2. Принцип єдності складного (цілісність твору). 

3. Принцип домінанти (наявність головного, ведучого почала). 

4. Принцип супідрядності частин в цілому.  

5. Принцип динамізму (рух - основа життя і мистецтва).   

6. Принцип рівноваги, врівноваженості частин цілого.  

7. Принцип гармонії (гармонійна єдність елементів форми між 

собою і єдність форми і вмісту в композиції на основі діалектичної 

єдності протилежностей). 

Поняття про гармонію. Математичні закономірності композиції. 

Ще в глибокій старовині людиною було виявлено, що всі явища в 

природі зв'язані один з одним, що все перебуває в безперервному русі, 

зміні, і, будучи виражено числом, виявляє дивні закономірності. У 

Древній Греції епохи класики виникли ряд вчень про гармонію. З них 

найбільш глибокий слід в світовій культурі залишило Піфагорійське 

учення. Послідовники Піфагора представляли світ, всесвіт, космос, 

природу і людину як єдине ціле, де все взаємозв'язано і знаходиться в 

гармонійних відношень. Гармонія тут виступає як початок порядку - 

впорядковування хаосу. Гармонія властива природі і мистецтву. "Одні 

і ті ж закони існують для музичних ладів і планет". Піфагорійці і їх 

послідовники всьому сущому в світі шукали числове вираження. 

Ними було виявлено, що математичні пропорції лежать в основі 

музики (відношення довжини струни до висоти тону, відношення між 

інтервалами, співвідношення звуків в акордах, що дають гармонійне 

звучання). Піфагорійці намагалися математично обґрунтувати ідею 

єдності світу, стверджували, що в основі всесвіту лежать симетричні 

геометричні форми. 

Піфагорійці шукали математичне обґрунтування красі. Вони 

досліджували пропорції людського тіла і затвердили математичний 

канон краси, по якому скульптор Поліклет створив статую "Канон". 

Все класичне мистецтво Греції носить друк піфагорійського вчення 



 9 

про пропорції. Його вплив випробували на собі учені середньовіччя, 

наука і мистецтво епохи Відродження, Нового часу аж до наших днів. 

Услід за піфагорійцями середньовічний вчений Августин назвав красу 

"числовою рівністю" філософ-схоласт Бонавентура писав: "Краси і 

насолоди немає без пропорційності, пропорційність же, перш за все, 

існує в числах. Необхідно, щоб все піддавалося численню". Про 

використання пропорції в мистецтві Леонардо да Вінчі писав в своєму 

трактаті про живопис: "Живописець втілює у формі пропорції ті ж 

закономірності, що таяться в природі, які у формі числового закону по 

знає учений". 

Таким чином, пропорційність, відповідність частин цілого є 

найважливішою умовою гармонії цілого і може бути виражена 

математично за допомогою пропорцій. 

 

 

Пропорція 

Пропорція означає рівність двох або декількох відношень. Існує 

декілька видів пропорційності: математична, гармонійна, геометрична 

і ін. У математичній рівності двох 

відношень виражається формулою 

a:b=c:d, і кожен член її може бути 

визначений через останніх три. У 

гармонійній пропорції 3 елементи. 

Вони є або попарними різницями 

деякої трійки елементів, або 

самими цими елементами, 

наприклад: 

 а:с=(а - в):(в - с). 

У геометричній пропорції теж всього 3 елементи, але один з них 

загальний, а:в=в:с. Різновидом геометричної пропорції є пропорція так 

званого "золотого перетину", що має всього двох членів, - "а" і "в" - 

улюблена пропорція художників, яку в епоху Відродження називали 

"божественною пропорцією". 

Особливістю пропорції золотого перетину є те, що в ній останній 

член є різницею між двома попередніми членами, т. е., а:в=в:(а-в). 

Відношення золотого перетину виражається числом 0,618. Пропорція 

Золотого Перетину -  1:0,618=0,618:0,382. 

На підставі пропорції ЗП був побудований ряд чисел, примітний 

тим, що кожне подальше число виявлялося рівним сумі двох 

попередніх: 1, 1, 2, 3, 5, 8, 1З, 21 і так далі. Цей ряд був відкритий 
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італійським математиком Фібоначчі і називається тому рядом 

Фібоначчі. Він володіє тією властивістю що, відношення між 

сусідніми членами у міру зростання чисел ряду, усе більш 

наближаються до 0,62. 

Пропорції ЗП учені пов'язують з розвитком органічної матерії. ЗП 

було виявлено в об'єктах живої природи - в будові раковин, дерева, в 

розташуванні насіння соняшнику, в будові тіла людини, а також його 

спостерігали в пристрої всесвіту, в розташуванні планет. Відносно ЗП 

знаходяться так само елементи геометричних фігур - п'ятикутника, 

зірки. 

  
Схема ідеальних Пропорцій середньовічного рукопису. Пропорції 

сторінки 2:3, а плоскість, зайнята листом, - в пропорції золотого перетину.   

 

 

Побудова букви з книги Луки 

Пачолі "Про божественну 

пропорцію".   

 

 

Один із способів визначення 

розміру смуги набору при 

заданому форматі.  
 

Пропорціонування - приведення частин цілого до єдиних 

пропорційних буд.  

В XX сторіччі виникає інтерес до золотого перетину, як до засобу 

пропорціонування. Воно привернуло увагу архітекторів. Архітектор 

Жолтовський і француз Корбюзье займалися проблемами ЗП і 

використовували його в своїй архітектурній практиці. Корбюзье 

створив систему пропорціонування на основі чисел ряду золотого 

перетину и пропорцій людського тіла і обізвав її "Модулор", що по-

латині означає – „ритмически размерять”. 

Модулор Корбюзье є гармонійними рядами чисел, які зв'язані в 

єдину систему і призначені для використання в архітектурі і дизайні, - 

для гармонізації всього середовища, в якому мешкає людина.. 
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Корбюзье мріяв про перебудову за допомогою Модулора всього 

архітектурного і наочного середовища. Сам він створив декілька 

прекрасних зразків архітектури, але про ширше вживання Модулора в 

існуючих умовах не могло бути і мови. Модулор використовувався у 

ряді випадків в дизайні і в графічному дизайні - при конструюванні 

друкарських видань. На Рис.3. приводяться варіанти ділення 

прямокутника 3:4, приведені Корбюзье для демонстрації можливостей 

конструювання за допомогою Модулора. 

 
Рис.2. Модулор (спрощена схема). 

 

 
Рис.3. Варіанти ділення прямокутника на основі Модулора. 

 

Пропорційні відношення повинні існувати не лише між окремими 

частинами цілого, але і між предметами, складовими групи об'єктів, 

зв'язаних єдиним стилем, функціональним завданням. Наприклад, між 

об'єктами, що входять в систему фірмового стилю. 
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Предмети, що оточують людину, мають бути гармонізовані не 

лише по відношенню один до одного, але і пов'язані з людиною 

єдиною мірою, з фізичною його будовою. Архітектори старовини 

вважали, що відношення частин архітектури один до одного і до 

цілого повинно відповідати частинам людського тіла, їх відношенням. 

Так само Модулор Корбюзье виходить з розмірів людського тіла і із 

відношень золотого перетину в ньому. 

Масштабні відношення між речами, наочним оточенням і 

людиною виступають як засіб гармонізації, бо масштаб є одним з 

проявів відповідності, що встановлює відносні розміри між людиною і 

предметом - в архітектурі, в дизайні, в прикладному мистецтві, 

зокрема, в прикладній графіці, в мистецтві книги.  

Так, розміри і формати плакатів і будь-яких об'єктів, що слугують 

цілям візуальної комунікації - вивісок, дорожніх знаків і т. д., а також 

їх композиційне рішення завжди обираються залежно від призначення 

і від умов експлуатації, а значить і у відповідних масштабних 

відношеннях. Те ж саме стосується і області книжкового оформлення і 

всілякої друкарської реклами і упаковки. 

Симетрія 

Симетрія. У пропорції і 

відповідності виявляються кількісні 

відношення між цілим і частинами 

цілого. Греки до них приєднували і 

симетрію, розглядаючи її як вигляд 

відповідності, як її окремий 

випадок - тотожність. Вона, як і 

пропорція, вважалася необхідною 

умовою гармонії і краси. 

Симетрія заснована на 

подібності. Вона означає таке співвідношення між елементам і, 

фігурами, коли вони повторюють і врівноважують один одного. У 

математиці під симетрією мається на увазі поєднання частин фігури 

при переміщенні її відносно осі або центру симетрії. Існують різні 

види симетрії. Простий вигляд симетрії - дзеркальна (осьова), 

виникаюча при обертанні фігури довкола осі симетрії. 

Симетрія, яка створюється при обертанні фігури біля центру 

обертання називається центральною. Найбільша степінь симетрії у 

кулі. Абсолютна, симетрія характерна для неживої природи - 

кристалів (мінералів, сніжинок). 
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Для органічної природи, для живих організмів характерна 

неповна симетрія (квазісиметрія), наприклад, в будові людини. 

Порушення симетрії, асиметрія (відсутність симетрії) 

використовується в мистецтві як художній засіб. Невелике відхилення 

від правильної симетрії, тобто деяка асиметричність, порушуючи 

рівновагу, привертає до себе увагу, вносить елемент руху і створює 

враження живої форми.  

Різні види симетрії володіють різною дією на естетичне відчуття: 

дзеркальна симетрія - рівновага, спокій; гвинтова симетрія викликає 

відчуття руху. Хзмбідж зараховує всі прості геометричні фігури до 

статичної симетрії, (розділяючи всі види симетрії на статичних і 

динамічних), а до динамічної симетрії відносить спіраль. В основі 

статичної симетрії часто лежить п'ятикутник (зріз квітки або плоду) 

або квадрат (у мінералах). У мистецтві жорстка математична симетрія 

використовується рідко. 

Симетрія пов'язана з поняттям середини і цілого. У старогрецькій 

філософії і мистецтві поняття "середини", центру пов'язано з 

уявленням про цілісність буття. Середина - "уникнення крайнощів" 

(Арістотель) - означає принцип врівноваженості. "Скрізь грек бачив 

щось цілісне. А це і означає, що він перш за все фіксував центр 

спостережуваного або стороннього предмету. Без поняття "середини" 

немислиме античне вчення про пропорції, міру, симетрію або 

гармонію". 

Гармонія - естетична категорія.  Симетрія, пропорції, ритм, 

контраст, цілісність - створюючи гармонію об'єктивно пов'язані з 

природою, з рухом і розвитком матерії. Наші естетичні вистави тісно 

пов'язані з цими поняттями. 

Проте, соціальне буття людини в різні епохи під різною точкою 

зору розглядало категорії гармонії і це визначало їх роль в 

суспільному житті і в мистецтві Уявлення про прекрасне розвивалося і 

мінялося. Гармонія стала розглядатися не як кількісний, а як якісний 

принцип, об'єднуючи фізичне і духовне почала. 

Гармонія - естетична категорія, і 

її не можна зводити до поняття 

пропорції або симетрії. Вона включає 

багатопланові стосунки людини зі 

світом, соціальні стосунки, зв’язані з 

уявленням про етичні цінності. 

Гармонійно розвинена особа - мета 

будь-якого суспільства, в якому 
 

 
"Лінія грації і краси" Хогарта. 



 14 

повинна здійснюватися вища гармонія століття, суспільства і 

природного середовища.  

Але це розуміння гармонії неможливе без того первинного рівня, 

тієї підстави, яка було закладено в "вченні про гармонію" древніх, без 

розуміння єдності світу, що виявляється в гармонійних стосунках 

чисел, при рідних форм, без розуміння діалектики природи і 

діалектичного початку гармонії і, без розуміння ролі гармонії в житті і 

в мистецтві. 

Запитання для самоперевірки: 

1. Дати визначення поняттю композиція. 

2. Назвіть основні аспекти композиція. 

3. Назвіть математичні закономірності композиції. 

4. Дати визначення поняттю гармонія. 

5. Дати визначення поняттю пропорція. 

6. Дати визначення поняттю симетрія. 

 

 

 

Тема №3. Базові основи комп’ютерної графіки. 

Мета: засвоїти основні поняття про кольорі моделі та їх види, 

формати зображень векторної і растрової графіки, поняття кольору та 

глибини кольору. 

Зміст роботи: 

1. Колірна модель RGB. 

2. Колірна модель SMYK. 

3. Колірна модель HSB. 

4. Колірна модель LAB. 

5. Режим Grayscale (Градації сірого) 

6. Формати зображень растрової графіки. 

7. Формати зображень векторної графіки 

8. Глибина кольору 

9. Колір 

 

Методичні рекомендації: 

Спосіб поділу кольору на складові компоненти називається 

колірною моделлю. У комп'ютерній графіці застосовуються три 

колірні моделі: RGB, CMYK і HSB.  

Колірна модель RGB 

Це одна з найбільш розповсюджених і часто використовуваних 

моделей. Вона застосовується в пристроях, що випромінюють світло, 
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таких як монітори, прожектори. Придивившись до монітора, можна 

побачити, що колір створюється трьома люмінофорами: червоним, 

зеленим і синьої.  

RGB заснована на трьох базових квітах: червоному (Red), 

зеленому (Green) і синьому (Blue). Кожна з перерахованих вище 

складових може варіюватися в межах від 0 до 255, забезпечуючи в 

підсумку доступ до 16 мільйонів кольорів.  

Для наочності всі кольори, що входять у дану колірну модель, 

можна представити у вигляді куба. Якщо взяти максимальне 

випромінювання кожного люмінофора за одиницю і відкласти їх 

замість осей XYZ у декартовій системі координат, то вийде графічна 

інтерпретація розглянутого колірного простору. Причому, в точці, де 

усі величини будуть дорівнюють нулю, розташовується чорний колір, 

там же, де вони усі будуть приймати максимальне значення - білий.  

Головна діагональ такого куба, що проходить від чорного (0, 0, 0) 

до білого (1, 1, 1) кольору є так називаною ахроматичною чи віссю-

шкалою яскравості.  

Дана колірна модель вважається адитивною, тобто  при 

збільшенні яскравості окремих складових буде збільшуватися і 

яскравість результуючого кольору.  

При накладенні окремих каналів результат виходить не зовсім 

такий, як якби змішувалися фарби. Тому, для того щоб внести ясність, 

зупинимося на кожному зі сполучень докладніше.  

При змішуванні червоного і зеленого - результатом буде жовтий 

колір. 

При змішуванні зеленого і синього - блакитний, що ближче до 

результату, одержаному на палітрі.  

При змішуванні синього і червоного - фіолетовий, причому при 

зміні пропорцій кольорів, що змішуються, можна одержувати як 

рожеві, так і пурпурні відтінки.  

Безсумнівними перевагами даного режиму є те, що він дозволяє 

працювати з усіма 16 мільйонами кольорів, а головний недолік 

полягає в тому, що при виведенні зображення на друк частина з цих 

кольорів губиться, в основному самі яскраві і насичені.  

Приклад: у мові гіпертекстової розмітки документів HTML колір 

можна задавати так: чорний - 000000, білий - FFFFFF, жовтий - 

FFFF00 і т.д. Щоб одержати більш темний жовтий колір, треба 

однаково зменшити інтенсивність червоного і зеленого - A7A700.  
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Чим більше значення байта колірний складовий, тим яскравіше 

цей колір. При накладенні однієї складової на іншу яскравість 

сумарного кольору також збільшується.  

Колірна модель CMYK 

Одна з найбільше часто використовуваних колірних моделей, що 

знайшли широке застосування. Вона, на відміну від адитивної RGB, є 

субтрактивною . Принцип її заснований на тому, як розкладається на 

складові і бачиться нами світло і колір. Видимим є відбитий спектр, 

інші складові поглинаються. Аналогічно утворюються кольори на 

папері при малюванні фарбами. Тобто, провівши червону смугу, ми 

зробимо синю і зелену складові поглиненими. Якщо зверху накласти 

зелену фарбу, то результат буде брудним (через те, що кольори 

недосконалі і трохи відрізняються від еталонних червоного і 

зеленого).  

Основні кольори в субтрактивній моделі відрізняються від 

кольорів адитивної. Cyan - блакитний, Magenta - пурпурний, Yellow - 

жовтий.  

Тому що при змішуванні всіх перерахованих вище кольорів 

ідеального чорного не вийде, то вводиться ще один додатковий колір - 

чорний, котрий дозволяє домогтися більшої глибини і 

використовується при друці інших чорних (як, наприклад, звичайний 

текст) об'єктів.  

Кольори в розглянутій колірній моделі були обрані такими не 

випадково, а через те, що блакитний поглинає лише червоний, 

пурпурний - зелений, жовтий - синій.  

На відміну від адитивної моделі, де відсутність колірних 

складових утворить чорний колір, у субтрактивній усе навпаки. Якщо 

немає окремих компонентів, то колір білий, якщо вони всі в наявності, 

то утвориться брудно-коричневий, котрий робиться більш темним при 

додаванні чорної фарби.  

При змішуванні окремих колірних складових можна одержати 

наступні результати: 

➢ Блакитний + Пурпурний = Синій з відтінком фіолетового, 

котрий можна підсилити, змінивши пропорції  кольорів, що 

змішуються;  

➢ Пурпурний + Жовтий = Червоний. У залежності від 

співвідношення вхідних у нього складових, він може бути 

перетворений у жовтогарячий чи рожевий;  
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➢ Жовтий + Блакитний = Зелений. Може бути перетворений при 

використанні тих же первинних кольорів як у салатовий, так і 

смарагдовий.  

Варто пам'ятати, що, якщо ви готуєте зображення до друку, то 

варто працювати з CMYK, тому що в іншому випадку те, що ви 

побачите на моніторі і те, що одержите на папері, буде відрізнятися 

настільки сильно, що вся робота може піти нанівець.  

Колірна модель HSB 

Системи кольорів RGB і CMYK зв'язані з обмеженнями, що 

накладаються апаратним забезпеченням (монітор комп'ютера у 

випадку RGB і типографські фарби у випадку CMYK).  

Колірна модель HSB найбільш зручна для людини, тому що вона 

добре узгоджується з моделлю сприйняття кольору людиною.  

У цій моделі букви заголовків відповідають не кольорам, а 

позначають відтінок (Hue), насиченість (Saturatіon) і яскравість 

(Brіghtness). Усі відтінки розташовуються по колу і кожному 

відповідає свій градус. Усього нараховується 360 варіантів (червоний - 

0, жовтий - 60, зелений – 120 градусів і т.і. ). Більш точною графічною 

інтерпретацією даної моделі буде циліндр, хоча якщо бути вже зовсім 

точними, то варто назвати конус.  

Значення кольору вибирається як вектор, що виходить з центра 

кола. Крапка в центрі відповідає білому кольору, а крапки по границі - 

чистим кольорам. Напрямок вектора визначає колірний відтінок і 

задається в кутових градусах. Довжина вектора визначає насиченість 

кольору. Яскравість кольору задають на окремій осі. 

Насиченість визначає, наскільки яскраво вираженим буде 

обраний колір. 0 - сірий, 100 - найбільш яскравий і чистий з можливих 

варіантів .  

Параметр яскравості відповідає найбільш розповсюдженому 

варіанту інтерпретації цього значення, тобто  0 - це чорний колір.  

Така колірна модель набагато бідніше розглянутої раніше RGB, 

тому що дозволяє працювати усього лише з 3 мільйонами кольорів.  

Колірна модель Lab 

LAB використовують в основному професіонали, тому що вона 

поєднує переваги CMYK і RGB.  

Вона відрізняється трохи незвичайною побудовою і зрозуміти 

принцип її дії трохи складніше, ніж в описаних раніше моделях.  

Побудова кольорів у LAB, так само як і в RGB, базується на 

злитті трьох каналів. На цьому подібність закінчується.  
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У каналі Lumіnosіty (L) здійснюється контроль за яскравістю 

кольорів, утворений двома іншими каналами - a і b. Білий колір 

відповідає максимальної інтенсивності.  

Побудова інших каналів виглядає ще більш заплутаною: 

➢ містить кольори від темно-зеленого через сірий до рожевого; 

➢ містить ясно-синій, сірий, яскраво-жовтий.  

При змішуванні двох кольорів результуючий буде більш 

яскравим, що є ще однією подібністю з колірною моделлю RGB.  

Режим Grayscale (Градації сірого) 

Це звичайний чорно-білий режим, що цілком позбавлений 

кольору, у ньому є тільки градації сірого. Нічого нового сказати про 

дану колірну модель не можна, тому що вона складається з одного 

каналу, що цілком відповідає зображенню і виглядає як звичайна 

чорно-біла фотографія. 

Особливості графічних форматів 

Як ви вже знаєте, будь-яка інформація, що зберігається у файлі, 

це послідовність байт. Кожен байт може приймати значення від 0 до 

255 (28-1). Спосіб запису інформації за допомогою послідовності 

байтів і називають форматом файлу. Тобто, графічний формат це 

спосіб запису графічної інформації.  

Спосіб представлення зображення впливає на можливості його 

редагування, друку, на обсяг пам'яті, яку він займає. 

Формати зображень растрової графіки 

Растровий формат, з яким ми познайомимося докладніше, 

характеризується тим, що все зображення по вертикалі і горизонталі 

розбивається на досить дрібні прямокутники - так називані елементи 

зображення, чи пікселі (від англійського pixel - picture element). 

У файлі, що містить растрову графіку, зберігається інформація 

про колір кожного пікселя даного зображення. Чим менше 

прямокутники, на які розбивається зображення, тим більше розділова 

здатність (resolution), тобто, тим більш дрібні деталі можна закодувати 

в такому графічному файлі.  

Розмір (size) зображення, що зберігається у файлі, задається у 

вигляді кількості пікселів по горизонталі (width) і вертикалі (height). 

Для приклада, оптимальна розділова здатність 15-дюймового 

монітора, як правило, складає 1024 x 768.  

Формати зображень векторної графіки 

При векторному форматі, малюнок представляється у вигляді 

комбінації простих геометричних фігур - крапок, відрізків прямих і 

кривих, кіл, прямокутників і т.п. При цьому, для повного опису 
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малюнка необхідно знати вид і базові координати кожної фігури, 

наприклад, координати двох кінців відрізка, координати центра і 

діаметр кола і т.д. Цей спосіб кодування ідеально підходить для 

малюнків, що легко представити у виді комбінації найпростіших 

фігур, наприклад, для технічних креслень. 

Для того щоб зберігати і переносити між комп'ютерами 

зображення, потрібний деякий стандартний спосіб запису - формат 

файлів. Через розмаїтість типів зображень й областей їхнього 

використання існує величезна кількість різних графічних форматів. 

Навіть винятково для растрових форматів діє принцип „Більше 

стандартів гарних і різних”. Для того щоб програми розуміли файли 

різних форматів, існують конвертери. Вони переводять інформацію із 

власного  формату у формат, зрозумілий даній програмі. Чим  більше 

конвертерів є в програмі, тим більше різних файлів вона може 

розпізнати. Від версії до версії однієї й тієї ж програми формат її 

файлів міняється, тому для читання файлу попередньої версії програмі 

також потрібний конвертер. 

Формат GIF (розширення імені файлу .GIF). GIF (Graphics 

Interchange Format – формат взаємообміну графікою) є растровим 

форматом і розроблявся для мереж з низькими швидкостями передачі 

даних. Він став першим графічним форматом, що підтримується Web. 

GIF здатен ефективно стискати графічні дані, використовуючи 

алгоритм LZW, який полягає в стисканні ряду однакових символів в 

один символ, помножений на кількість повторень. Анімаційні файли 

GIF дозволяють в одному файлі зберігати декілька зображень, які 

відтворюються послідовно.  

Формат GIF стандартизований в 1987 році, як засіб збереження 

стиснених зображень з фіксованою (256) кількістю кольорів. Остання 

версія формату GIF89а дозволяє виконувати черезрядкове 

завантаження зображень і створювати малюнки з прозорим фоном. 

Обмежена кількість кольорів обумовлює його використання 

переважно в електронних публікаціях. До переваг динамічних файлів 

GIF відносять невеликий об’єм файлу за рахунок стискання (до 40%), 

він не вимагає постійного зв’язку з сервером і повторного звертання 

до сервера, його просто розмістити на сторінці. Однак його палітра не 

перевищує 256 кольорів, він забезпечує гірше стискання фотографій, 

ніж JPEG, не підтримується броузерами в повному обсязі. 

Формат JPEG (розширення імені файлу .JPG). JPEG призначений 

для зменшення розмірів файлів растрових зображень, що мають 

плавні переходи кольорових тонів і відтінків. Дозволяє регулювати 
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співвідношення між мірою стискання файлу і якістю зображення. 

JPEG стискує зображення, зберігаючи його повну чорно-білу версію і 

більшу частину колірної інформації. Так як зберігається не вся колірна 

інформація, JPEG є форматом із втратами, що проявляється, особливо 

в сильно стиснених файлах, в вигляді розмитого або випадкового 

розподілення пікселів.  На відміну від алгоритму стискання GIF, який 

аналізує файли по рядках, JPEG розбиває зображення на області 

близьких кольорів. Якщо використовувати формат JPEG для різкої 

графіки з великими областями одного і того ж кольору, то звичайно 

отримують погані результати.  

Формат TIFF (розширення імені файлу .TIF). TIFF  (Tagged 

Image File Format – формат файлу ознакових зображень) є растровим і 

призначений для збереження зображень високої якості та великого 

розміру. Забезпечує зберігання чорно-білих зображень та зображень з 

глибиною кольору 8, 16, 24 і 32 біт. Підтримується більшістю 

графічних, верстальних і дизайнерських програм та переноситься між 

платформами IBM PC та Apple Macintosh. Починаючи з версії 6.0 в 

форматі TIFF можна зберігати відомості про маски (контури 

обтравки) зображень. Для зменшення розміру файлу використовується 

вмонтований алгоритм LZW. 

Формат Windows Bitmap (розширення імені файлу .BMP або 

.DIB). Windows Bitmap (бітова карта Windows)  – формат растрових 

зображень, що підтримується Windows–сумісними програмами. 

Дозволяє використовувати палітри в 2, 16, 256 кольорів або повну 

палітру в 16 млн. кольорів. 

Формат PCX (розширення імені файлу .PCX). Растровий формат 

PCX використовується розповсюдженим графічним редактором 

Paintbrush та підтримує палітри в 2, 16, 256 кольорів або повну палітру 

в 16 млн. кольорів. В зв’язку з відсутністю можливості зберігати 

зображення, розділені на кольори, недостатністю моделей кольорів та 

наявністю інших обмежень в даний час вважається застарілим.  

Формат PNG (розширення імені файлу .PNG). PNG (Portable 

Network Graphics – мережева графіка, що переноситься) є растровим, 

стандартизований в 1995 році і призначений для публікації зображень 

в Інтернеті. Розробка PNG була викликана тим, що в 1994 році фірма 

Unisys, винахідник методу стискання GIF, заявила, що буде вимагати 

плату зі всіх розробників програмного забезпечення, яке підтримує 

формат GIF. Потенціальні витрати, пов’язані з використанням 

формату GIF, разом з недоліками формату JPEG  привели до 
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необхідності розробки нового графічного формату, який був би 

безоплатним і поліпшив би параметри форматів JPEG та GIF.  

PNG підтримує три типи зображень – кольорові з глибиною 8 або 

24 біти і чорно-білі з градацією 256 відтінків сірого. Стискання 

інформації здійснюється без втрат, передбачені 254 рівня альфа-

каналу та черезрядкова розгортка. Вважається, що PNG забезпечує 

краще стискання, ніж GIF (на 10 –30 %), що залежить від якості 

кодувальника. Специфікація формату PNG включає можливості 

автоматичної корекції кольорів при перенесенні зображень між 

апаратними платформами і ефектів змінної прозорості.  

Формат WMF (розширення імені файлу .WMF). WMF (Windows 

MetaFile – метафайл Windows) підтримує векторну і растрову графіку 

у середовищі Windows, використовуючи палітри в 65 тис. і 16 млн. 

кольорів. У файлі  використовуються ті самі команди опису графіки, 

які використовує сама Windows для побудови графічних зображень. 

Може відкриватись як у векторних, так і растрових графічних 

редакторах. Однак, відсутність засобів для роботи зі 

стандартизованими палітрами кольорів, що прийняті в поліграфії, та 

інші недоліки обмежують його використання. 

Формат CGM (розширення імені файлу .CGM). CGM (Computer 

Graphics Metafile) підтримує векторну і растрову графіку з 

використанням повної палітри в 16 млн. кольорів та палітри зі 

змінною кількістю кольорів. Він орієнтований на складні та 

високохудожні зображення, створює компактні файли та підтримує 

більше одного зображення в файлі.  

Формат EPS (розширення імені файлу .EPS). EPS (Encapsulated 

PostScript) описує як векторні, так і растрові зображення на мові 

PostScript фірми Adobe, яка є універсальною. В файлі одночасно може 

зберігатись як векторна, так і растрова графіка, шрифти, контури 

обтравки (маски), параметри калібрування обладнання, профілі 

кольору.  

Формат PDF (розширення імені файлу .PDF). PDF (Portable 

Document Format – формат документів, що переносяться) є апаратно 

незалежним і призначений для зберігання документів, однак його 

можливості  забезпечують ефективне представлення зображень. 

Потужний алгоритм стискання з засобами керування підсумковою 

роздільною здатністю зображень забезпечує компактність файлів при 

високій якості ілюстрацій. 

Формат PSD (розширення імені файлу .PSD). PSD (PhotoShop 

Document - документ програми  Adobe Photoshop) є одним з потужних 
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за можливостями зберігання растрової графічної інформації. Він 

дозволяє запам’ятовувати параметри пластів, каналів, міри прозорості, 

множини масок і підтримує 48-бітове кодування кольору, розділення 

кольорів і різноманітні моделі кольору. Однак відсутність 

ефективного алгоритму стискання інформації приводить до великого 

об’єму файлів.  

Формат PhotoCD (розширення імені файлу .PCD). PCD 

розроблений фірмою Kodak для зберігання цифрових растрових 

зображень високої якості. Внутрішня структура файлу забезпечує 

зберігання зображень з фіксованими величинами роздільної здатності, 

тому розміри будь-яких файлів незначно відрізняються один від  

одного. 

Фліки (розширення імені файлу .FLA; .FLI; .FLC; .FLH; .FLT; 

.FLZ). Фліки є форматами анімаційних файлів. Усі дані в цих файлах 

групуються у фрейми (frame). Фрейм - це один кадр фільму.  

Формат CDR (CorelDraw) використовується програмою 

CorelDraw, дозволяє записувати векторну і растровий графіку, текст. 

Файл у форматі CDR може мати кілька сторінок.  

Формат IFF (Interchange File Format) – растровий універсальний 

формат, який забезпечує об’єднання і збереження даних різного типу 

(нерухомих зображень, звуку, музики, відео і тексту).  

Формат BMP (Wіndows Devіce Іndependent Bіtmap) Власний 

формат операційної системи Wіndows. Спеціально для неї 

розроблений програмістами компанії Mіcrosoft. Підтримує 

індексований (256 кольорів) і RGB-колір. Даний формат розуміють 

абсолютно всі (графічні і не тільки) редактори, що працюють під 

Wіndows.  

На цьому нечисленні переваги BMP закінчуються і починаються 

численні недоліки :  

✓ BMP абсолютно не підходить для Інтернету;  

✓ BMP вкрай невдалий вибір для наступної роздруківки;  

✓ BMP це апаратно залежний формат;  

✓ BMP некоректно використовує RLE-стискання;  

✓ BMP займає невиправдано багато місця на диску.  

Формат PІCT (Macіntosh QuіckDraw Pіcture Format) Формат, що 

використовується в основному на комп'ютерах Macіntosh. 

Підтримується всіма програмами на цих комп'ютерах і навіть служить 

стандартом буфера обміну. При збереженні в PІCT ви можете 

використовувати колірні режими Bіtmap, Grayscale, Іndexed colors, 
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RGB, CMYK. У RGB-файлі можна зберегти один альфа-канал, в 

інших режимах - трохи.  

PІCT здатний зберігати векторну інформацію , текст і звук.  

Цей формат має досить непогані можливості для стиску за умови 

наявності великих областей одного кольору (RLE-компресія).  

Формат Pіxar  Формат, призначений для роботи з графічними 

станціями Pіxar (робітники станції Hі-End рівня).  

Формат RAW  Самий гнучкий формат для обміну зображеннями 

між комп'ютерами різних платформ. Можна зберігати зображення в 

будь-якій колірній моделі, включаючи Lab і мультиканальний, 

підтримує альфа-канали .  

Робота з RAW досить складна, і тому, якщо немає гострої 

необхідності, його краще не використовувати взагалі.  

 

 

Таблиця 1. Характеристики найбільш популярних універсальних 

растрових и векторних форматів  
Назва 

формату 

Тип Фірма Глибина 

кольору 

Стиснення Область 

застосування 

Microsoft BMP Microsoft 1, 2, 4, RLE Стандарт для 

Windows  Corpo- 8, 24 (для 4 растровій графіки в 

Windows Bitmap  ration  и 8 бит) 

Graphic GIF Compu- 1, 2, 4, 8 LZW Зберігання 

рисунків 

і анімацій 

в Інтернеті 

Inter-  Serv   

change     

Format     

Target TIF Aldus 1, 2, 4, 8, LZW Обмін  

графічною 

інформацією 

у поліграфії 

Image  Corp 16, 24, 32  

File     

Format     

True- TGA truevision 8,16,24,32 RLE Телебачення 

Vision  Inc   Підтримка 

альфа- 

каналів 

Targa     

     

Joint JPG C-Cube 24 DCT Зберігання 

(JPEG) фотографій, 

в том числі 

в Мережі 

Photofrafic  Micro-   

Experts  systems   

Group     

PC PCX Zsoft 1, 2, 4, RLE Використовується 

Paintbrush  Corp 8, 24  замість GIF 

Picture     у середовище DOS 

     и Windows 
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Portable PNG Group 42 1, 2, 4, 8, Deflate Рисунки 

Network  Inc 16, 24,  и фотографії 

Graphics   32, 48  в Інтернеті 

Fractal FIF Iterated 24 FIF Фотографії, 

Image  Systems   в тому числі 

Format  Inc   в Інтернеті 

ART ART Jonson- 24 Неизв. Фотографії 

  Grace   и рисунки 

Kodak PCD Kodak 24 DCT, Фотографии 

Photo CD    RLE на компакт дисках  

Vector VML Microsoft,  — Векторний 

Mark-Up  HP,   формат для 

Language  Autodesk   Інтернету 

Precision PGML Adobe, — Нет Векторний 

Graphics  IBM,   формат для 

Mark-Up  Netscape,   Інтернету 

Language  Sun    

Data DXF — — Нет Обмін 

eXchange     векторними 

Format     зображеннями 

Portable PDF Adobe — LZW Спільне 

представлення 

тексту і графіки 

Data     

Format     

 

Глибина кольору 

Крім розміру зображення, важливою є інформація про кількість 

кольорів, закодованих у файлі. Колір кожного пікселя кодується 

визначеним числом біт (bit), тобто елементарних одиниць інформації, 

з якими може мати справу комп'ютер. Кожен біт може приймати два 

значення - 1 чи 0. У залежності від того, скільки біт відведено для 

кольору кожного пікселя, можливе кодування різного числа кольорів. 

Неважко зміркувати, що якщо для кодування відвести лише один біт, 

те кожен піксель може бути або білим (значення 1), або чорним 

(значення 0). Таке зображення називають монохромним (monochrome).  

Далі, якщо для кодування відвести чотири біти, то можна 

закодувати 24=16 різних кольорів, що відповідають комбінаціям біт 

від 0000 до 1111. Якщо відвести 8 біт - то такий малюнок може 

містити 28=256 різних кольорів (від 00000000 до 11111111), 16 біт - 

216=65 536 різних кольорів (так називаний High Color). І, нарешті, 

якщо відвести 24 біта, то потенційно малюнок може містити 

224=16 777 216 різних кольорів і відтінків - цілком достатньо навіть 

для самого вибагливого художника! В останньому випадку кодування 
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називається 24-bit True Color. Варто звернути увагу на слово 

"потенційно": навіть якщо у файлі і приділяється 24 бита на кожен 

піксель, це ще не означає, що ви дійсно зможете насолодитися такою 

багатою палітрою - адже технічні можливості моніторів обмежені.  

 

Колір 

Колір - це дуже складне поняття, що має відношення не стільки 

до фізики, скільки до фізіології людини. Якщо небагато спрощувати, 

то колір - це довжина випромінювання, яке сприймається людиною.  

За принципом утворення кольорів у комп'ютерній графіці 

виділяють дві великі групи колірних систем - адитивну і 

субтрактивну.  

У першому випадку колір утвориться за допомогою світлових 

променів люмінофорів, а саме червоного, зеленого і синього. Якщо усі 

вони максимально яскраві, то результуючим буде білий колір, при 

їхній відсутності - чорний.  

В другому випадку все навпаки. Тут працює принцип накладення 

фарби на білий лист паперу (друк). Споконвічно, при відсутності 

яких-небудь складових, колір білий, потім, при накладенні інші 

кольори змішуються й у результаті утворять чорний.  

Коли ми дивимося на монітор, то бачимо адитивну модель 

реалізації кольорів, однак після друку вона переходить у 

субтрактивну.  

Запитання для самоперевірки: 

1. Що таке графічний формат? 

2. Назвіть характеристики растрової графіки. 

3. Назвіть характеристики векторної графіки 

4. Опишіть кольорі моделі комп’ютерної графіки. 

5. Як оцінити об’єм графічного зображення. 
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ЗАВДАННЯ ДЛЯ САМОСТІЙНОЇ РОБОТИ 

 

Завдання 1: Для зображення синьої букви К на блакитному фоні 

побудуйте бітову карту за умови трьохбітового кодування. 

Завдання 2: Растровий файл, що 

містить чорно-білий малюнок, має 

об'єм 300 байт. Який розмір може 

мати малюнок в пікселях? 

Завдання 3: Скільки інформації 

міститься в картинці екрану з 

роздільною здатністю 800х600 

пікселів і 16 кольорами? 

Завдання 4: В процесі перетворення 

растрового графічного файлу 

кількість кольорів зменшилася з 

65536 до 256. В скільки разів 

зменшився інформаційний об'єм файлу? 

Завдання 5: Чому дорівнює об'єм графічних даних в зображенні 

300х400 пікселів, якщо колірна інформація описується 4 байтами? 

Завдання 6: Знайдіть кількість графічної інформації в ярлику розміром 

30х20 пікселів, виконаному в палітрі з 256 кольорів. 

Завдання 7: Нехай встановлена розділова здатність монітора складає 

1024 х 768 пікселів, а крок сітки растру дорівнює 1/96 дюйма. Який 

розмір екрану монітора в см? 

Завдання 8: Намалюйте будь-який об'єкт і спробуйте його описати за 

допомогою векторних команд. 
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Завдання 9. Золоте кільце. 

Створюємо нове зображення 

розмірами 300px - 300px: Contents - 

White 

Ставимо основний колір #F99D1C і 

фоновий колір білим. 

Створюємо новий шар, натиснувши 

Ctrl+Shift+N чи вибравши Layer-

>New->Layer. 

Після цього вибираємо інструмент 

Elliptical Marquee Tool (M)  

, який можна вибрати на панелі 

інструментів: 

 

 

Тепер малюємо коло (для цього потрібно 

перед тим, як робити виділення, зажати 

клавішу Shift) по середині нашої картинки 

і заливаємо основним кольором, 

натиснувши Alt+BackSpace 

 

Потім звужуємо 

виділення, 

вибравши в меню Select->Modify->Contract. 

Я ввів 15. 

Далі застосовуємо згладжування виділення: 

Select->Modify-

>Smooth. В поле ввести 

приблизно стільки, 

скільки ми ввели і в 

Contract. 

Прибираємо непотрібну нам частину Del. 

Тепер виділяємо те, що вийшло. Зробити це 

можна клацнувши лівою кнопкою миші в палітр 

Layers при зажатій клавіші Ctrl. 

 

Переходимо на палітру Channels: вибираємо в 

меню Window->Channels. 

Створюємо новий Канал, для цього потрібно 

клацнути на палітрі Channels на значку: 
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Заливаємо білим кольором виділення (якщо основний колір білим не 

стоїть, то потрібно натиснути D потім X), зробити це можна 

натиснувши Alt+BackSpace. 

Знімаємо виділення Ctrl+D чи вибрати в головному меню Select-

>Deselect. 

Застосовуємо фільтр Filter->Blur->Gaussian Blur з параметром 5. 

 

Переходу назад на палітру Layers: Windows->Layers. 

Потім клацаємо на самому верхньому шарі в палітрі Layers, щоб 

активізувати його. 

Тепер застосовуємо фільтр Filter->Render-

>Lighting Effects. Параметри вводи такі, як на 

картинці: 

 

 

http://tebenko.com/files/photoshop/effects/e3/1/fullimages/3-a.jpg
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Завдання 10. Закруглюємо об'єкт. 

 

Створимо нове зображення розмірами: 

ширина – 400px, висота – 400px. Вибираємо 

основний колір - #6C9D31 та колір фону - 

білий. 

Переходимо на палітру Channels: вибираємо в 

меню Window->Channels. 

Створюємо новий Канал, для цього потрібно 

клацнути на палітрі Channels на значку: 

 

 

Після цього вибираємо інструмент 

Rectangular Marquee Tool (M) , який 

можна вибрати на панелі інструментів: 

За допомогою цього інструменту робимо 

виділення. 

Затискаючи клавіші Shift (щоб додавати 

виділення), Alt (щоб віднімати виділення), 

я зробив виділення, яке показане на 

малюнку. 

Пересвідчившись, що основний колір 

стоїть зелений, я заливаю виділення 

Alt+BackSpace. 

Знімаю виділення: Select->Deselct чи 

Ctrl+D. 

 

Застосовуємо фільтр Filter->Blur->Gaussian 

Blur з параметром 4,6-6. 

Після цього натискаємо Ctrl+L чи вибираємо 

Image->Adjustments->Leves і параметри 

виставляємо такі, як на малюнку: 
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Попереджаю, що при введені таких даних, які використав я, можуть 

вийти не ті результати, тому бажано проекспериментувати і підібрати 

такі дані, які будуть задовольняти Вас. 

 

 

Потім переходимо на палітру Layers: Window->Layers. 

Створюємо новий шар: Ctrl+Shift+N чи вибираємо в меню Layer-

>New->Layer. 

 

Потім Вибираємо колір 

зображення. Я вибрав 

яскравий колір #6C9D31. 

Вибираємо в меню 

Select->Load Selection. І 

в списку Channel 

вибираємо той канал, 

який ми створили. в 

моєму випадку це - 

Alpha 1: 

 

І заливаємо виділення цим 

кольором: Alt+BackSpace. 

Знімаємо виділення Select-

>Deselect чи Ctrl+D. Все... 

Зображення готове. 
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Завдання 11. Малюємо прапор України 

Створюємо нове зображення розмірами 

500px - 500px: Contents - White 

Основний колір обираємо - #F3E119 і 

фоновий - #0083CA. 

Тепер нам потрібно зробити заготівку для 

прапора. 

Для цього беремо інструмент Rectagular 

Marguee Tool , який можна вибрати на 

панелі інструментів: 

 
За допомогою цього інструменту робимо виділення у вигляді 

прямокутника, приблизно таке, як на картинці: 

Створюємо новий шар, натиснувши 

Ctrl+Shift+N чи вибравши Layer-New-

>Layer. 

Потім заливаємо зображення Alt+BackSpace. 

Далі переміщуємо виділення вверх так, як 

показано на малюнку: 

Тепер заливаємо виділення фоновим 

кольором Ctrl+BackSpace. 

Знімаємо виділення Ctrl+D чи вибираємо в 

меню Select->Deselect. 

Створюємо нове зображення такими 

розмірами як і в 1 пункті: 500px - 500px: 

Contents - White 

Ставимо основний колір чорний, а 

фоновий - білий, можна зробити це 

натиснувши D. 

Тепер вибираємо інструмент Gradient Tool 

 на панелі інструментів: 
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Чи натискати Shift+G поки не буде вибраний потрібний інструмент. 

Далі потрібно вибрати градієнт, яким будемо заливати зображення. 

Для цього потрібно натиснути на стрілочці справа від градієнта на 

панелі параметрів: 

 
Натискаємо праву кнопку миші, на 

будь-якому градієнті і в списку, що 

випав, вибираємо New Gradient. 

Потім на градієнті, що з'явився 

клацаємо два рази. 

Після цього клацаємо в центрі 

градієнта на панелі параметрів, щоб 

відредагувати градієнт: 

 
Тепер потрібно створити відповідний 

градієнт: 

Для цього натиснемо на елементу, 

який показаний на малюнку: 

 
Після цього вибираємо колір, натиснувши 

зліва в центрі слова "Color": 

Там вибираємо колір чорний колір. 

Далі потрібно створити новий обмежувач 

кольору. Для цього потрібно клацнути в 

місці, яке вказане на малюнку: 

Після цього в полі <вибираємо колір. 
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Потім проробити цю процедуру поки не буде створений відповідний 

градієнт: 

 

Далі будемо заливати градієнтом наше 

виділення. 

Щоб залити градієнтом потрібно зажати 

ліву кнопку миші, розмістив мишку в 

потрібному місці, і, не відпускаючи, 

тягнемо потім відпускаємо. Зробити це 

так, як показано на малюнку 

 

Виділяємо все зображення Ctrl+A чи 

Select->All і копіюємо його, натиснувши 

Ctrl+C чи Edit->Copy. 

Потім зберігаємо зображення кудись на 

диск з назвою disp.psd. 

 

Після цього повертаємось до нашої 

заготовки прапора. 

Переходимо на палітру Channels: 

вибираємо в меню Window->Channels. 

Створюємо новий Канал, для цього 

потрібно клацнути на палітрі Channels на значку: 

 

Після цього вставляємо те, що ми 

скопіювали, натиснувши Ctrl+V чи Edit-

>Paste. 

Застосуємо фільтр Filter->Blur->Gaussian 

Blur з параметром біля 25-30. 

Якщо створилося виділення, то потрібно 

його зняти, натиснувши Ctrl+D чи 

вибравши Select->Deselect. 

Потім переходимо на палітру Layers: 

Window->Layers. 

Клацаємо в палітрі 

Layers на шарі, 

який ми створили 

(прапор). 
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Повинен активізуватися шар і на дисплеї 

з'явитися заготовка прапора. 

Далі застосовуємо фільтр Filter->Distort-

>Displace з параметрами: 

 

 
 

 

 

Потім фільтр Filter->Render->Lightning Effects з параметрами: 

 
!Увага. Уважно виставити всі параметри. 

 

 

Якщо проекспериментувати з градієнтом, 

то можна добитися таких результатів. 

 

 

http://tebenko.com/files/photoshop/effects/e3/3/fullimages/4-c.jpg
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Завдання 12. Створюємо тріщину в стінці 

 

1. Відкриваємо зображення. Я вибрав стінку з 

цегли. 

 

2. Вибираємо інструмент Brush , який можна 

вибрати на панелі інструментів: 

 

 
Пересвідчитись, що параметри вказані 

правильно: 

 

 
Далі встановлюємо основний колір чорний, а 

фоновий - білий, натиснувши D. 

Тепер малюємо заготовку для тріщини, за 

допомогою інструмента Brush. 

 

3. Застосовуємо фільтр Filter->Stylize->Emboss з 

параметрами: Angle - -90, Height - 8, Amount - 

500%. 

 

4. Далі фільтр Filter->Noise->Add Noise з 

параметрами: Amount - 15, переключаємось в 

Uniform, ставимо галочку Monochromatic. 

Далі змінимо колір. Для цього вибираємо в 

меню Image->Adjustments->Hue/Saturation 

чи натискаємо Ctrl+U, в вікні, що з'явилося 

ставимо галочку Colorize та в поле Hue 

вводимо 43, Saturation - 37. 
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5. Переходимо в режим вільної трансформації: 

Ctrl+T чи Edit->Free Transform. 

На панелі параметрів вводимо такі дані: 

 

 
Далі за допомогою інструменту Move Tool (V) 

 передвинемо шар з тріщиною в потрібне 

нам місце. 

 

6. Застосовуємо фільтр Filter->Stylize->Diffuse 

переключившись в Darken Only. 

Потім фільтр Filter->Blur->Gaussian Blur з 

параметром 0,3. 
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Завдання 13. Сонце 

 

1. Створюємо нове зображення розмірами 

400px - 400px: Contents - White 

Натискаємо D, щоб виставити основний 

колір чорним. Виділяємо все 

зображення, натиснувши Ctrl+A чи 

вибрати Select->All. 

Заливаємо зображення чорним кольором 

- це буде космос, зробити це можна, 

натиснувши Alt+BackSpace. 

Застосовуємо фільтр Filter->Noise->Add 

Noise вводимо приблизно 100-200, 

Uniform та включаємо галочку 

Monochromatic. 

Натискаємо Ctrl+L чи вибираємо Image-

>Adjustments->Levels, за допомогою 

цього можна зменшити кількість зірок. 

Я ввів в перше поле Input Levels - 253, 

можна погратися з цифрами чи 

"повзунками", щоб збільшити чи 

зменшити к-сть зірок. 

 

2. Ставимо основний колір #FFC409 і 

фоновий #C17414, це кольори нашої 

планети. 

Беремо інструмент Elliptical Marquee 

Tool (T) , який можна вибрати на 

панелі інструментів: 

 

 

 

 

 

 

Після цього робимо виділення, такою 

формою, яка потрібна, можна еліпс, 

можна коло (перед тим, як робити 

виділення, зажати Shift). 

Більш правильна форма планети буде у 

вигляді еліпса. 
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Після цього створюємо новий шар, 

натиснувши Ctr+Shift+N чи вибрати 

Layer->New->Layer. 

Тепер застосовуємо фільтр Filter-

>Render->Clouds. 

А потім фільтр Filter->Sharpen-

>Unsharp Mask з параметрами 500, 70, 

0. 

 

3. Тепер застосовуємо фільтр 

Filter>Render>Lighting Effects з 

параметрами: 

 

 

   

 

4. Якщо пропустити 3 пункт, то можна (в 

даному випадку, якщо використовувати 

кольори, які вибрав я) зробити щось 

схоже на сонце. 

Тільки потрібно вибрати: Layer->Layer 

Style->Blending Options, потім 

натиснути зліва на Inner Shadow і 

виставити параметри: 
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Також потрібно натиснути і на Outer 

Glow та виставити параметри, як на 

картинці: 

 

 

Колір я використав #E9A60E. 

Також не забудьте змінити Contour. 
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Завдання 14. Прямокутна печатка 

 

1. Створюємо нове зображення розмірами 400px 

- 400px: Contents - White 

Виставляємо кольори. Основний колір повинен 

бути таким, як буде наша печатка, я вибрав 

основним #629300, а фоновим білий. 

Тепер нам потрібно зробити заготівку для 

печатки. 

Для цього беремо інструмент Rectagular 

Marguee Tool , який можна вибрати на 

панелі інструментів: 

 

 
За допомогою цього інструменту робимо 

виділення у вигляді прямокутника, приблизно 

таке, як на картинці: 

 

Створюємо новий шар, натиснувши 

Ctrl+Shift+N чи вибравши Layer-New->Layer. 

Потім робимо контур нашої печатки. Для 

цього вибираємо Edit->Stroke з параметрами: 

 

 
Знімаємо виділення: Ctrl+D чи в меню Select-

>Deselect. 

   

http://tebenko.com/files/photoshop/effects/e3/7/fullimages/1.jpg
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2. Тепер придамо нашій печатці вигляд стертості 

і т.п. 

Для цього спочатку виділяємо наш контур: 

Зробити це можна, натиснувши в палітрі 

Layers лівою кнопкою миші на нашому шару. 

 

Тепер інвертуємо виділення, натиснувши 

Ctrl+Shift+I чи вибравши Select->Inverse. 

Переходимо в режим маски, натиснувши Q. 

Застосовуємо фільтр Filter->Pixelate-

>Crystallize з мінімальними параметрами, 

бажано використовувати від 3 до 6. Чи 

більший параметр, тим більше контур буде 

виглядати стертим. Я використав 3. 

Виходимо з режиму маски Q і натискаємо Del, 

щоб видалити непотрібні нам частини. 

Знімаємо виділення: Ctrl+D чи в меню Select-

>Deselect. 

Якщо ви не задоволені результатом, можете 

використати більший параметр в фільтрі чи 

скористатися гумкою. Я раджу скористатися 

гумкою. 

Для цього беремо інструмент Eraser Tool , 

який можна вибрати на панелі інструментів: 

 

 
На панелі параметрів виставляємо такі 

параметри: 
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Але можна в полі Opacy (прозорість) вказати 

біля 60-70, щоб отримати гарний результат. 

За допомогою цього інструменту підправляємо 

там, де нам не подобається. Я раджу зробити 

хаотичні рухи, приблизно так, як показано на 

малюнку: 

 

 
Контур готовий. 

   

 

3. Тепер нам потрібно добавити текст і обробити 

його. 

Для цього беремо інструмент для створення 

тексту Horizontal Type Tool (T) . 

Розмір шрифту використовуємо за бажанням, а 

колір такий самий як і в контурі. 

Параметри виставити такі, як на картинці: 

 

 
Тепер потрібно перейти від тексту до шара, 

щоб можна було над ним використовувати 

фільтри. 

Для цього вибираємо Layer->Rasterize-

>Layer. 

Виділяємо наш створений шар, клацнувши на 

палітрі Layers на самому верхньому шару (в 

даному випадку), так само як і першому 

пункті, тільки для іншого шара. 

Переходимо в режим маски, натиснувши Q. 
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Інвертуємо Ctrl+I. 

Застосовуємо фільтр Filter->Brush Strokes-

>Crosshatch з параметрами, які вказані на 

картинці: 

Виходимо з режима маски Q, інвертуємо 

Ctrl+Shift+I чи Select+Inverse. 

Натискаємо Del, щоб видалити непотрібні нам 

частини, я натиснув 3 рази, в вашому випадку 

може буди більши чи менше. 

Знімаємо виділення: Ctrl+D чи в меню Select-

>Deselect. 

Після цього знову 

виділяємо шар з 

написом і переходимо в 

режим маски Q. 

Інвертуємо Ctrl+I. 

Застосовуємо фільтр 

Fulter->Noise->Add 

Noise: з параметрами 

Amount - 50, Uniform. 

Виходимо з режиму 

маски Q і натискаємо Del, щоб видалити 

непотрібні нам частини (можна натиснути 

декілька разів, але бажано 1). 

 

4. З'єднуємо контур з написом, натиснувши 

Ctrl+E чи вибравши Layer->Marge Down. 

Оскільки майже всі печатки нахилені, то ми 

також нахилимо свою печатку. 

Натискаємо Ctrl+T чи вибираємо Edit->Free 

Transform. Відвівши курсор за межі рамки, що 

утворилася, активізується спеціальний 

інструмент для перекручування зображення, на 

картинці показане приблизно куди можна 

відвести курсор: 
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Завдання 15. Решітка 

 

1. Створимо нове зображення розмірами: ширина – 

400px, висота – 400px, Contents - White. 

Ставимо основний колір чорним - D. 

Вибираємо інструмент Rectangular Marguee 

Tool , який знаходиться н панелі 

інструментів: 

 

 
Робимо виділення розмірами приблизно 20х20, 

будь де на сторінці. 

Потім обводимо його кольором Select->Stroke з 

параметрами: 

 

 
Далі виділяємо таку частину, яка показана на 

картинці: 

 

Тепер потрібно створити Pattern, для цього 

вибираємо Edit->Deifne Pattern. Виділяємо все 

зображення Select->All чи Ctrl+A. 

Щоб залити зображення цим Pattern'ом, треба 

вибрати Edit->Fill і в списку всіх перелічених 

вибираємо тей, що ми створили. 
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Знімаємо виділення Ctrl+D чи Select->Deselect. 

   

 

2. Застосовуємо фільтр Filter->Gaussian Blur з 

параметром 1. 

Та фільтр Filter->Stylize->Emboss з 

параметрами: 

Angle - 135 

Height - 2 

Amount - 200 

   

 

3. Тепер змінимо колір. 

Натискаємо Ctrl+U чи вибираємо Image-

>Adjustments->Hue/Saturation і в вікні, що 

з'явилося ставимо галочку Colorize, значення 

Hue вводимо за бажанням. 
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Завдання 16. Штрихкод 

 

1. Створимо нове зображення розмірами: ширина 

– 300px, висота – 150px. Вибираємо основний 

колір корним та колір фону білим - зробити це 

можна натиснувши D. 

Застосовуємо фільтр Filter->Noise->Add Noise 

з параметрами: Amount - 200, переключаємось 

в Uniform та ставимо галочку Monochromatic. 

Тепер зменшимо кількість точок, чим 

зменшимо кількість смужок. 

Для цього натискаємо Ctrl+L чи вибираємо в 

меню Image->Adjustments->Levels та 

виставляємо в Input Levels відповідно у різні 

поля 0, 1, 122 - від цього числа буде залежати 

кількість смужок та їх ширина (чим більше 

число, тим менша кількість смужок і навпаки, 

чим менше число, ти більше смужок). 

 

2. Застосуємо фільтр Filter->Blur->Motion Blur з 

параметрами: Angle - 90, Distance - 999. 

Далі натискаємо Ctrl+L чи вибираємо в меню 

Image->Adjustments->Levels та виставляємо в 

Input Levels відповідно у різні поля 0, 0,10, 

240. 

 

3. За допомогою інструменту Rectangular 

Merguee Tool (M) , який можна вибрати на 

панелі інструментів: 

 

 
Виділяємо частину, приблизно, яка вказана на 

малюнку  

 

 
видаляємо її, натиснувши Del. 
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Вибираємо інструмент для створення тексту - 

Horizontal Type Tool (T) , який можна 

вибрати на панелі інструментів: 

 

 
Параметри цього інструменту виставити такі, 

як показано на малюнку: 

 

 
Тепер створюємо текст чорним кольором. Текст 

повинен бути розташований в тому місці, де ми 

видалили частину зображення і поставити 

великі пропуски між цифрами, я використав два 

пробіла. Уважно перевірити параметри 

інструменту. 
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Завдання 17. Малюємо сердечко 

 

1. Створимо нове зображення довільними 

розмірами, я використав ширина – 400 px, 

висота – 400 px. 

Вибираємо інструмент Elliptical Marguee : 

Ctrl+M (при необхідності натиснути ще раз 

Ctrl+M) чи натиснемо на верхній лівій іконці 

на панелі інструментів, зажавши ліву кнопку 

миші. 

 

 
Робимо виділення у вигляді кола бажано в 

центрі нашого зображення, щоб вийшло коло, а 

не еліпс можна зажати Shift, радіус вибираємо 

довільним. 

 

2. Створюємо новий шар, натиснувши Ctrl+N чи 

вибравши в меню Layer->New->Layer. 

Основний колір встановити таким #E72079. 

Після цього заливаємо виділення основним 

кольором: Alt+BackSpace. 

Знімаємо виділення Ctrl+D чи Select-

>Deselect. 

 

3. Вибираємо інструмент Rectangular Marguee 

Tool , який можна вибрати на панелі 

інструментів: 

 

 
Виділяємо ліву частину нашого кружечка, 

приблизно так, як показано на малюнку. Після 

цього інвертуємо виділення Ctrl++Shift+I і 

видаляємо праву частину, натиснувши Del. 

Знімаємо виділення Ctrl+D чи Select-

>Deselect. 
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4. Тепер потрібно створити відповідну форму 

нашого сердечка. 

Для цього вибираємо в меню Edit->Transform-

>Distort і робимо так, як показано на малюнку: 

Підтвердити трансформацію можна 

натиснувши Enter. 

 

5. Дублюємо половинку сердечка: Layer-

>Dublicate Layer. 

Після цього потрібно перевернути 

продубльовану половинку: 

Переходимо в режим вільної трансформації: 

Edit->Free Transform чи Ctrl+T. 

Перетягнемо центральну точку (точка 

симетрії), як показано на малюнку: 

 

 

Тепер перевертаємо нашу поливну 

Edit->Transform->Flip Horizontal. 

Підтвердити трансформацію можна 

натиснувши Enter. 

З'єднаємо наші половинки, 

натиснувши Ctrl+E чи Layer->Merge Down. 

 

6. Тепер потрібно виділити наше сердечко, 

зробити це можна клацнувши в палітрі Layers 

на ньому при зажатій 

клавіші Ctrl. 

 

Звужуємо виілення: 

Select->Modify-

>Contract з парметром 

6. Створюємо новий 

шар, натиснувши 
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Ctrl+Shift+N чи вибравши в меню Layer-

>New->Layer. 

Ставимо фоновий колір білий: D. 

І заливаємо виділення фоновим кольором: 

Ctrl+BackSpace. 

Ще раз звужуємо виілення: Select->Modify-

>Contract з парметром 10 і, натиснувши Del, 

видаляємо непотрібну нам частину. 

Зінмаємо виділення Ctrl+D чи Select-

>Deselect. 

Далі застосовуємо фільтр Filter->Blur-

>Gaussian Blur з параметром 4. 
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Завдання 18. Блискавка 

 

1. Створюємо нове зображення розмірами 400px 

- 400px: Contents - White 

Натискаємо D, щоб виставити основний колір 

чорним. Застосовуємо фільтр Filter->Render-

>Clouds 

Потім фільтр Filter->Render->Difference 

Clouds 

Повинно вийти щось схоже на картинку. 

 

2. Тепер Інвертуємо зображення, натиснувши 

Ctr+I. 

Потім натискаємо Ctr+L чи вибираємо Image-

>Adjustments, щоб затемнити зображення. 

Поля можна заповнити приблизно як вказано 

на картинці: 

 

 
Але можна за допомогою "повзунків" можна 

створити потрібний ефект. 

 

3. Натискаємо Ctrl+U Image->Adjustments-

>Hue/Saturation, ставимо галочку Colorize і в 

полі Hue вводимо приблизно 105-115, я ввів 

110. 
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Завдання 19. Мотузка 

 

1. Створимо нове зображення довільними 

розмірами, я використав ширина – 400 px, висота 

– 600 px. 

Вибираємо інструмент Elliptical Marguee : 

Ctrl+M (при необхідності натиснути ще раз 

Ctrl+M) чи натиснемо на верхній лівій іконці на 

панелі інструментів, зажавши ліву кнопку миші. 

 

 
Робимо виділення у вигляді кола бажано в центрі 

нашого зображення, щоб вийшло коло, а не еліпс 

можна зажати Shift, радіус вибираємо таким, яким 

повинна бути ширина нашої вірьовки. 

 

2. Після цього створюємо новий шар: натиснемо 

Ctrl+Shif+N чи виберемо Layer->New->layer. 

Тепер час вибрати колір майбутньої вірьовки, я 

використав #A27A2C, але колір – за бажанням.  

Після цього потрібно залити наше виділення: 

натиснемо Alt+Backspace, якщо потрібно залити 

основним коліром. 

Не знімаючи виділення, передвинемо його так, 

щоб його нижня частина опинилася десь по 

центру кружечка. Зробити це можна за допомогою 

Стрілок на клавіатурі. Утримуючи Shift можна 

прискорити пересування виділення. 

Видаляємо не потрібну нам частину кружечка, 

натиснувши Del. 

Зняти виділення: Ctrl+D. 
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3. Тепер потрібно видалити половину того, що 

утворилося. Зробити можна це за допомгою 

інструмента Rectangular Marguee Tool , який 

можна вибрати на панелі інструментів чи 

натискати Shift+M. 

 

 
Виділяємо половину картинки: 

Тепер натискаємо Del, щоб прибрати непотрібну 

частину. 

Наступне, що потрібно зробити - це 

продублювати шар і відобразити його 

вертикально та горизонтально: 

Дублюємо шар, вибираючи Layer->Dublicate 

Layer 

Тепер відобразимо його горизонтально та 

вертикально: 

Edit->Transform->Flip Horizontal 

Edit->Transform->Flip Vertical 

Після цього передвинемо шар так, щоб він співпав 

з першим шаром. Тепер об'єднаємо шари, що 

утворилися: Layer->Merge Down (Ctrl+E) 

 

4. Щоб наша вірьовка мала вигляд випуклості, 

вибираємо Layer->Layer Style->Blending 

Options->Bevel & Emboss і в полі size вводимо 

десь біля 3px. 

Експериментуючи з всіма полями можна досягти 

кращих ефектів, я ж розглядаю тільки основні 

принципи. 

 

5. Тепер потрібно продублювати цей шар декілька 

разів: 

Затискаємо Ctrl+Alt+Shift і натискаємо стрілочку 

вверх, потім відпускаємо все і затискаємо тільки 

Ctrl, використовуючи стрілочку вверх, 

піднімаємо шар вгору (Shift прискорить роботу), 

поки нижня частина другого шара не 
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доторкнеться до верхньої частини першого шара. 

Після цього повторювати процедуру поки не 

отримаємо бажаний результат. 

Тепер нам потрібно об'єднати шари, що 

утворилися. 

Зробити це дуже легко. Спочатку потрібно 

сховати найнижчий шар - це фон (Background) 

Для цього потрібно клацнути на іконці "Ока", що 

знаходиться зліва від назви шара. 

 

Тепер об'єднаємо всі шари: 

Layer->Merge Visible 

(Ctrl+Shift+E) 

І покажемо останній шар 

(Background) назад, 

виконавши тут ж саму 

процедуру, коли ми його 

ховали. 

   

 

7. Можна використати фільтр Filters->Distort-

>Shear, щоб викривити нашу вірьовку. 
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